人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

NetBeans IDE 5.0を使って、Javaプログラミングをしています。
昨日まで普通に使えていたのですが、今日になって起動してみると、以下のエラーが出てコンパイルや実行ができなくなってしまいました。設定は何もいじっていません。

エラー。Ant が正しく設定されていないため実行できません。
java.lang.NullPointerException
at org.apache.tools.ant.module.bridge.AntBridge.createCustomDefs(AntBridge.java:468)
at org.apache.tools.ant.module.bridge.AntBridge.createStuff(AntBridge.java:290)
at org.apache.tools.ant.module.bridge.AntBridge.getStuff(AntBridge.java:242)
at org.apache.tools.ant.module.bridge.AntBridge.getInterface(AntBridge.java:231)
at org.apache.tools.ant.module.run.TargetExecutor.run(TargetExecutor.java:287)
at org.netbeans.core.execution.RunClassThread.run(RunClassThread.java:125)

どのようにしたら直りますでしょうか。

●質問者: Gakuen
●カテゴリ:コンピュータ
✍キーワード:.NET ant Apache AT Bridge
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● pahoo
●60ポイント ベストアンサー

JDKをアップグレードしたか、Microsoft VM が有効になっていませんか?

NetBeans IDE 5.0 が動作保証しているのは JDK 5.0 だけです。

「コントロールパネル」→「プログラムの追加と削除」から、インストールされている JDK を確認してみてください。

◎質問者からの返答

お世話になりっぱなしですね。

もう何回答えていただいたことか。

いつもありがとうございます。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ