人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

CentOS 4.6 で、kgmod をインストールしようとすると、下記のエラーがでます。どうするといいのでしょうか?
この3つエラーも CentOS 4.6 ではyum install で簡単にインストールできません。レポジトリ追加すればいけるのでしょうか?

rpm -ivh kgmod-1.0b-5.i386.rpm
error: Failed dependencies:
libboost_filesystem-mt.so.3 is needed by kgmod-1.0b-5.i386
libboost_thread-mt.so.3 is needed by kgmod-1.0b-5.i386
rtld(GNU_HASH) is needed by kgmod-1.0b-5.i386

なお、
http://kgmod.jp/kgmod/
KGMOD(Kwansei Gakuin MODule)とは、関西学院大学特定研究プロジェクト・ビジネスマイニング研究センターで開発された基本ソフトウェアである.

●質問者: isogaya
●カテゴリ:コンピュータ 科学・統計資料
✍キーワード:CentOS D-1 i386 IVH MODULE
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● zzz_1980
●60ポイント

まさにエラーメッセージのとおりで、Boost C++ Librariesが別途必要です。

Mコマンド(テストリリース)の動作環境より

開発はMacOSX, Windowsでも行っており、正式リリース時にはupload予定。

Fedora8(i386)では以下のyumコマンドにてインストールできる

(以下略)

◎質問者からの返答

早速ありがとうございます。

残念いれたのですが、だめですね。

boost-1.32.0-7.rhel4

boost-devel-1.32.0-7.rhel4

少しバージョンが古いのしかはいらないのがだめなんでしょうか?

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ