人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Wordpressについて質問です。

wordpress ver2.7(最新バージョン)をアップロードして
wp-admin/install.phpにアクセスしたところ下記のようなエラーがでました。
Parse error: syntax error, unexpected ',', expecting '(' in (中略)/wp-includes/functions.php on line 439
実は3回ほどダウンロードしてアップし直したのですが、別のPHPエラーが出ました。

過去に古いバージョンを使ってるのでサーバーには何の問題もないはずです。
どうしたらよいのでしょうか?

●質問者: taroemon
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:ON PHP wordpress WP アクセス
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● skipsstep
●35ポイント

ぜんぶ削除してクリーンインストールするのが一番だと思いますが、どっちにしろアップデートの場合は、install.phpではなく、それ用のスクリプトがあるはずですが。

◎質問者からの返答

ご回答ありがとうございます。

今回はアップデートではなく新規です。

質問の仕方が不明瞭で申し訳ありません。


2 ● skipsstep
●35ポイント

メッセージの内容からすると、最新ソースにバグがあるようです。いろいろな関係でこれがでることもあるので、他のバージョンも試されてはいかがですか?

◎質問者からの返答

再度のご回答ありがとうございます。

実は「WordPress Automatic Upgrade」機能を使いたいので、

今のところ他のバージョンは考えられないです。


追記

理由はわかりませんが4回目の再アップロードでうまくいきました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ