人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

WORD PRESSのプラグインについて質問です。

plugin の global translatorをインストールしたのですが、いざ使用しようとすると

Unable to complete Global Translator initialization.
のエラーが表示されてしまします。

どうしたら普通に使うことが出来るのでしょうか?

サーバーはlolipopを使用しております。



●質問者: demati
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:Word インストール エラー サーバー プラグイン
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● hijk05
●35ポイント

http://shiroutseo.exblog.jp/9134231/

最新じゃなくて1つ古いバージョンを試してみればどうでしょうか?


2 ● RON
●35ポイント

同じようにLOLIPOPのユーザーです。

私の経験なのですが、この間、LOLIPOPはPHP5が使えるようになりました。この変更は実はとても大きい変更で、PHP4は実行時にapacheのユーザーで動きます。PHP5は我々がもらっているユーザーで動きます。

これがどういう影響を与えるかというと、PHPがプログラム内で作ったディレクトリやファイルを我々は消せないのです。

もし、PHP4で動かしていたことがあり、PHP5にしてftpで消せないディレクトリについてはサポートに相談してみてはいかがでしょうか。

globalTranslatorはキャッシュを自分で作ります。私はphp4のころから使っており、php5で動かすとエラーになってしまいました。参考になれば幸いです。

http://lolipop.jp

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ