人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

LANで接続されたPCが2台あります。
IEのホーム設定にもう1台のPCの共有フォルダ内にあるHTMLファイルを指定して起動すると『要求されたWebページは、オフラインで使用できません。』というメッセージが表示されます。そこで接続または再試行を選択すると正常に動作します。以後このエラーが出ることはありません。ですが必ず1回目のIE起動時にこのメッセージが表示されてしまいます・・・。これを出さないようにする方法はあるのでしょうか?
ちなみにIEを起動する前に共有フォルダにアクセスしておくとエラーは出ませんでした。

2台のPCにはプライベートIPを振ってありルーターはありません。
OSはWindows2000です。
ファイルのオフライン接続のチェックは外れています。
インターネットオプションのダイヤルアップ設定はしていません。

●質問者: purupuru820
●カテゴリ:コンピュータ インターネット
✍キーワード:HTML IE IP LAN OS
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● pahoo
●35ポイント

状況が分からないので、確認をお願いします。

以下の、いずれの方式でアクセスしていますか?


  1. file:///Z:/hoge/hogehoge.html(ネットワークドライブ指定)
  2. file://xxx.xxx.xxx.xxx/hoge/hogehoge.html(IPアドレス指定)
  3. file://foo/hoge/hogehoge.html(ドメイン名指定)
  4. http://foo/hoge/hogehoge.html(httpアクセス)

また、2台のPCにはパーソナルファイアウォールなどのセキュリティソフトを導入していませんか?

プライベートアドレスは、同じセグメントになっていますか?

◎質問者からの返答

回答ありがとうございます。

アクセス方法はIPアドレス指定です。2台のPCがLANで接続されているのみなのでファイアーウォール等のセキュリティは導入していません。

プライベートアドレスは同一セグメントとなっています。

PC1:192.168.11.101

PC2:192.168.11.102

これで何かアドバイスがありましたら引き続き回答をお願いします。


2 ● pahoo
●35ポイント

コメントで詳細情報をありがとうございます。

問題がLANにあるのか、それともWindowsにあるのか切り分けたいので、以下の情報をお知らせください。

PC1とPC2のLAN接続は

  1. LANケーブル直結(クロスケーブル使用)ですか?
  2. ダムHUBを使っていますか?
  3. スイッチングHUBを使っていますか?
  4. IEメニュー「インターネットオプション」→「LANの設定」→「自動構成」または「プロキシサーバ」がONになっていませんか?
  5. IE以外のブラウザ(たとえばFireFox)でも同じ現象が発生しますか?
◎質問者からの返答

LANケーブルはクロスではありません。スイッチングHUB経由のストレートで接続しています。

自動構成・プロキシサーバーのチェックはOFFにしています。IE以外のブラウザは試していません。これらのPCが県外にあるのでテスト出来ません。すいません。

今まではIEを起動する側のOSがNTだったんです。その時は問題無かったのですが2000に変えたら問題が発生しています・・・。

何か参考になる事がありましたら引き続きよろしくお願いします。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ