人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

PHPで書かれたプログラムで、$_SERVER変数のPATH_TRANSLATEDを利用しているものがあります。
このたびサーバーを移転してApacheのバージョンが1.3→2.0に変わりました。
Apache2.0からPATH_TRANSLATEDが設定されなくなったのですが、なんとかPATH_TRANSLATEDが設定
されるようにしたいのですが、何か方法はありますか。
諸事情によりPHPのスクリプトを書き直すのは避けたいです。


●質問者: orihomot
●カテゴリ:ウェブ制作
✍キーワード:2.0 Apache PHP サーバー スクリプト
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● pahoo
●60ポイント

Apache の SetEnv ディレクティブを利用し、httpd.conf または .htaccess に PATH_TRANSLATED の値を記述してはいかがでしょう。

◎質問者からの返答

ありがとうございます。やってみます!!

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ