人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

MTを4.1からアップグレードしたいのですが、
現在使用しているDBがわかりません。サーバーはチカッパで、MYSQLかSQLITEなのですが、これはどこで調べればいいのでしょうか?

よろしくお願いいたします。

●質問者: d_tanaami
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:アップグレード カッパ サーバー 現在 MT
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● taka27a
●35ポイント

http://bizcaz.com/archives/2006/08/02-065216.php

参考まで。

◎質問者からの返答

mt.config.cgiのDATABASE SETTINGS以下が

このようになっています。



#================ DATABASE SETTINGS ==================

# REMOVE all sections below that refer to databases

# other than the one you will be using.

##### MYSQL #####

ObjectDriver DBI::mysql

Database DATABASE_NAME

DBUser DATABASE_USERNAME

DBPassword DATABASE_PASSWORD

DBHost localhost

##### POSTGRESQL #####

ObjectDriver DBI::postgres

Database DATABASE_NAME

DBUser DATABASE_USERNAME

DBPassword DATABASE_PASSWORD

DBHost localhost

##### SQLITE #####

ObjectDriver DBI::sqlite

Database sqlitedb

##### BERKELEYDB #####

DataSource /path/to/database/directory

DBUmask 0022

HTMLUmask 0022

UploadUmask 0022

DirUmask 0022

ここからは分からないでしょか?

お手数ですがよろしくお願い致します。


2 ● moony_crescent
●35ポイント

#1で書かれてあるmt-config.cgiをみると、MY SQLはデフォルトのまま(データベース名、ユーザー名、パスワードなど)のようですので、SQLiteのようですね。

同様の質問がありました(こちらはロリポップのようですが)

http://oshiete1.watch.impress.co.jp/qa3533614.html

◎質問者からの返答

ありがとうございます。SQLiteですか。4.1を使用していたのですが、ちょっとおかしかったので、

結局、最新版を新規でインストールしてしまいました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ