人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

以下のPCにiwork09を入れるためには、レパードを購入する必要があるのでしょうか。



コンピュータ名:iBook G4
コンピュータの機種:PowerBook6,5
CPU タイプ:PowerPC G4 (1.2)
CPU 数:1
CPU 速度:1.2 GHz
二次キャッシュ(CPU 単位):512 KB
メモリ:1.25 GB
バス速度:133 MHz
ブート ROM のバージョン:4.8.7f1

●質問者: sinemahide
●カテゴリ:コンピュータ
✍キーワード:CPU GB iBook KB MHz
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● pahoo
●27ポイント

iWork ’09 システム条件」(Apple公式)によると、「Mac OS X v10.4.11またはMac OS X v10.5.6以降」となっていますので、Tigerでも動作します。

Leopardを PowerPC G4 1.2GHz で動かすのは、CPUパワー的にかなり厳しいところです。G4 867MHz以上となっていますが、実際、1.2GHz だとギリギリだと思います。

Tigerが入手できればいいのですが‥‥。

◎質問者からの返答

現在10.4.11になっていますが、Tigerとは?

そのOS?ならば動くのですか


2 ● bg5551
●27ポイント

Tigerは1代前のOSです。

すでに、10.4.11が入っているなら利用できると思います。


3 ● pahoo
●26ポイント

現在10.4.11になっていますが、Tigerとは?

Tiger とは MacOS X 10.4.x のことです。

iWork ’09 システム条件」(Apple公式)には、10.4.11 で動作すると記されています。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ