人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

ワイヤレスネットワーク接続で電波を拾いません。
ある日突然、全く拾わなくなりました。通常、家だと4つほど(自分のところを含む)会社でも5つほど表示されていたのですが
表示すらなくなりました。

右下のアイコンを右クリックして修復をしても変わらず
ワイヤレスネットワーク接続を開いて更新しても何も表示されず
ネットワークからワイヤレスを「有効」「無効」とか何回かやって有効にしてもだめ
これはハード的な障害なんでしょうか?
何か方法があれば教えてください
よろしくお願いいたします。

自宅のルーターの設定には間違えございません
(他のPCでは利用できるため)
町のホットスポットに行っても電波は拾いません


●質問者: cb2121
●カテゴリ:コンピュータ インターネット
✍キーワード:pc アイコン ネットワーク ハード ホットスポット
○ 状態 :終了
└ 回答数 : 7/7件

▽最新の回答へ

1 ● seble
●18ポイント

何とも言えないと思いますが、無線LANアダプタのドライバを入れ直してみて下さい。

システムのデバイスマネージャーなどからワイヤレスアダプタを削除し、再起動、ドライバが自動で入らないなら特定の物を指定します。

(事前にドライバファイルがあるか確認しておいて下さい)

そして、ドライバが正常に当たり、デバイスマネージャーやネットワーク接続が開くにも関わらず、電波だけ拾わないならハードウェアの故障かもしれません。

アンテナケーブルが外れた、なんてのが一番考えられますが、、、

ワイヤレスのチップかカードがある場所が分かればそこを確認します。

◎質問者からの返答

やはりドライバの入れ直ししかないでしょうかね?

やってみることにします。ありがとうございます。


2 ● yo-net
●17ポイント

ノートパソコンだと、無線LANの有効無効(ネットワークのプロパティでは無い)というスイッチが物理的に有ります。

そちらを確認してください。

普通は全面の下か左横にあります。たまにキーボードのスイッチで操作する場合があります。

取扱説明書に記されていると思います。

それでも無理なら、ご質問に有るとおり確認をしたのであれば、故障の可能性があります。

◎質問者からの返答

確認してみました、ダメでしたorz

ありがとうございます。


3 ● capred
●17ポイント

もしやご自宅や会社のルータがステルスSSIDの設定になっていませんか?

主にVistaですが、突然ステルスSSIDとの相性が悪くなることがありました。

問題のPCだけがVistaである場合は、同様の現象の可能性が高いと思います。

その時は、一度ステルス設定を解除して拾った上で再度ステルス化すると

調子よくつながるようになりました。見当違いだったら申し訳ないです。


4 ● きあ
●17ポイント

ここまでやってるので無線デバイスの故障を疑いましょう。

USBタイプかカードタイプか内蔵のものを使われていると思いますが、もう一個用意できませんか?

それで拾えるならPC自体は問題ないでしょう。


マイコンピュータ右クリック

管理を選択

デバイスマネージャーを起動してください。

ネットワークアダプタ内の無線のデバイスは?マークがついたりしてませんか?

そもそもあるかどうか。


ドライバの入れなおしで解決する場合もありますから確認してみてください。

◎質問者からの返答

?マークはないんですよね

でもドライバの入れなおしはやってみる予定でおります

ありがとうございます。


5 ● Hyperion64
●17ポイント

有線LANはokなんですよね。

自分がかつてよくやったのは、ノートPC側でのワイヤレス無線をパワーオフしてしまうことです。そうすると当然どこでも駄目になります。

◎質問者からの返答

有線はOKです。

パワーも確認しました。ダメです。

ありがとうございます。


1-5件表示/7件
4.前の5件|次5件6.
関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ