人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

iphoneのSDKをダウンロードしたのはいいのですが、
インストールができずに困っています。

『このインストールウェアをインストールするには、2.7GBの容量が必要です』
との表示が出るのですが、
その上部には“111GB (96.0GB空き)”との表示もありまして…。

友人から借りた初Macで少々戸惑っています。
アドバイスよろしくお願い致します。

1241164054
●拡大する

●質問者: tai2006
●カテゴリ:インターネット ウェブ制作
✍キーワード:iPhone Mac SDK アドバイス インストール
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● idetky
●25ポイント

iPhone SDKはこのボリュームにはインストールできません

の下にはなんて書いてあるでしょうか。

iPhone SDKをインストールするのに必要な条件を、

ダウンロード元のサイトで確認し、

条件を満たしているのをチェックしていますか?

http://yahoo.co.jp

◎質問者からの返答

すいません。

チェックしたんですが

いまいち分からず質問しました。


2 ● いわどん
●30ポイント

ダウンロードしたiPhone SDKのバージョンはわかりませんが、iPhone SDK 2.2.1であればMac OS X 10.5.3以降にしか使えません。iPhone SDK Read Meというドキュメントにも書かれています。

画像のメッセージは容量不足ではなく、インストール先(Macintosh HD)にインストールされているMac OS Xのバージョンが古い、ということを表しています。

お使いのMac OS Xのバージョンをご確認ください。もしMac OS X 10.5.3より古いバージョンがインストールされている場合はOSのアップグレードを検討してみてはいかがでしょうか。

http://developer.apple.com/jp/

◎質問者からの返答

なるほど。

バージョンアップする必要があるんですね!

ありがとうございます。


3 ● idetky
●25ポイント

A version of Mac OSX 10.5 was not found.

と有りますので、10.5がそのMacにインストールされていないと言う事でしょうね。

http://yahoo.co.jp

◎質問者からの返答

有り難うございます!

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ