人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

すみません、MovableType を バージョンアップしようとして、http://FQDN/mt/mt.cgi を
実行しましたら、下記エラーがでて先にすすみません。

Got an error: Can't locate object method "configure" via package "MT::ObjectDriverFactory" at lib/MT.pm line 1013.

すみませんが、解決のご教示いただけないでしょうか。解決時のポイントは私の通常のポイントで
お支払いします。よろしくお願いします。

●質問者: meichi
●カテゴリ:インターネット ウェブ制作
✍キーワード:AT LIB MovableType Mt object
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● pahoo
●60ポイント ベストアンサー

必要インストール環境、動作環境」に記されているDBやPerlモジュールが揃っているかどうか確認してください。


MTをバージョンを幾つから幾つにアップしたのか、サーバ環境は何なのか――これらの情報が無いので、これ以上は何とも言えません。

◎質問者からの返答

情報不足ですいません。環境は下記です。

OS:Solaris10

Movable Typeは 3.34から4.21 にバージョンアップしました。

perlは5.8.7がインストールされています。

DBはDBD-SQLite-1.08がインストールされています。

WebサーバはApache2.0.63です。

よろしくお願いします。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ