人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Mac OS X「Snow Leopard」についてです。Leopardよりのアップグレードインストールして稼働中ですが、不具合があります。稼働中の方、マシンがちがっていても結構です。症状をできるだけ詳細に書き込んでいただけたらと思います。当方のマシンはiMac/intel2.16GHz/メモリ1GBです。当方の症状はLeopardにて2年ほど何の不具合もなく快適に稼働していたのに、Snow LeopardにしたとたんにSafariでフリーズ、もちろんSafariは最新バージョンです。必要アプリはすべて最新にアップデートされております。ファインダーのリセットでフリーズ。iPhotoにて画質調整中に画面異常、正常なカラードットが表示されないなど、この2年間起きた事のないエラーがSnowLeopardで起きます。当方は絶対にマシンの不具合ではないと思うのですが? どうぞよろしくお願いいたします。

●質問者: West-0071231
●カテゴリ:コンピュータ インターネット
✍キーワード:iMac iPhoto Leopard Mac OS X Safari
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● RON
●20ポイント

私のmacは、mac book(intel版)です。開発マシンなので、余計なものはなにも入っていないところに、Snow Leopardをアップグレードしました。小一時間で終了し、なんの問題もないです。safariも使えていますし、xcodeも動いています。

おっしゃっているような現象を個別に「こうやって解決する」というのは、マックでは期待できないと思います。

しかし、フリーズはものすごくストレスがたまるので、TimeMachineでバックアップと取るか、Hddを換装して、クリーンインストールをお勧めします。クリーインストールをすると、デスクトップ上のディスクアイコンもなくなったり、HDDの使用量も減ったり、とアップグレードインストールとは違うようです。雑誌やブログでもクリーンインストールは結構、出ています。

◎質問者からの返答

アップゲレードとクリーンインストールでは、個々の使用環境によってやはり大きな違いがあるのですね。


2 ● kotobato
●30ポイント

既知の問題として、いくつかのユーティリティーが動作しないようです。インストーラーが起動しなくなるもの、アプリケーションそのものが動作しないものなど、いろいろあって、トライ&エラーの日々です。

大きいところだと、VMware Fusionが32 bitでしか動作しないのがちょっと辛いです。

アップグレードインストールしましたが、Safariは普通に動いていますよ。「Application Enhancers」「SIMBL」あたりで、Safariに影響しそうなものは元々外していますが。


最終的にはクリーンインストールが確実!みたいな話はあちこちに出ています。

http://forums.macworld.com/index.php?/topic/116714-whos-managed-...

◎質問者からの返答

クリーンインストールが確実という結論ですね。


3 ● たまたん
●40ポイント

Snow Leopardは、コアな部分をのぞいて64Bit化しており、

QuickTimeなどは、バージョンアップされています。

かなりの部分で改良がされています。


ですので、Snow Leopardの時にインストールできないソフトで、

アップグレードインストールでは、インストールされてはいけないものが、

インストールされている状態になってしまうので不具合が生じてしまうようです。


ちなみに、私もアップグレードインストールしたとき、

見た目は動いているように見えたのですが、

システムプロファイラのアプリケーション欄が

表示できないという訳のわからない現象が起きてしまいました。

他にもいろいろと誤動作をしているように見受けられます。


現在、ツールなどは、Snow Leopard対応ソフトが続々出てきていますが、

プラグインなどは、対応済みと書かれているもの以外は極力入れない方がいいと思います。


また、バックアップをしてクリーンインストールをおすすめします。

それとですが、(Time Capsuleでの)TimeMachineは、

OSがバージョンアップすると、OS部分もまでもバックアップするようになりましたので、

「iBackup」などで、必要なところをバックアップしリストアをおすすめします。


ちなみに、iBackupは、

http://www.grapefruit.ch/iBackup/

にあります。


以上。

◎質問者からの返答

未対応のアプリがLeopard中にあったという事なんですね。了解です。クリーンインストールいたします。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ