人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

wordpressが、2.9に、アップデート出来ません。
作業環境は、下記です。
Value-domain Coreserver
Wordpress-2.8.5-ja
MacOSX ver10.6.2
safari ver4.0.4
症状としては、下記の忠告が出るのです。

忠告文↓
Fatal error: Cannot redeclare _c() (previously declared in /virtual/nina/public_html/music-site.jp/wp-includes/l10n.php:198) in /virtual/nina/public_html/music-site.jp/wp-includes/deprecated.php on line 1812

サイトは「移りゆくすべてに」音楽情報
http://music-site.jp/です。
早急にアップデートしたく、何卒、御教授願います。

●質問者: kazzzz
●カテゴリ:インターネット ウェブ制作
✍キーワード:.jp CORESERVER D.P JA L10N
○ 状態 :終了
└ 回答数 : 6/6件

▽最新の回答へ

1 ● km1967
●19ポイント

Value-domain CoreserverにインストールしているWPがバージョンアップできないということ?

◎質問者からの返答

そうです。2年前にwordpress2.0から、バージョンアップを重ねてきていたのですが、今回はうまくゆきません。

Coreserverを使っています。


2 ● horonict
●19ポイント ベストアンサー

deprecated.php, l10n.phpの2つを手動削除し、再アップロードしてみてください。

◎質問者からの返答

はい。やってみます。


3 ● chinjoh
●18ポイント

今回の場合は、手動でアップデートをするしかありません。

◎質問者からの返答

わかりました。


4 ● pah00
●18ポイント

deprecated.php を削除してから、自動アップデートをかけてみてください。

◎質問者からの返答

わかりました。やってみます。


5 ● ラフティング
●18ポイント

WordPressのフォーラムの方で聞いてみるのがいいと思いますよ。

http://ja.forums.wordpress.org/

wp-includes/l10n.php:198

wp-includes/deprecated.php on line 1812

上記の2つの箇所を見てみる必要があると思いますが。

◎質問者からの返答

ありがとうございます。確認して対処してみます。


1-5件表示/6件
4.前の5件|次5件6.
関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ