人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

イラストレーターについて教えてください。
私はバージョン9.0を使用しているのですが、
他の人から受け取った、9.0よりも新しいバージョンのデータを開くことができません。

一部のデータが失われるのではなく、開くと全くの白紙になってしまいます。

ファイルを開く前に下記のようなメッセージが表示されます。

『書類「******.ai」には、再解釈されたPDFオブジェクトが含まれています。』
その後OKをクリックして、ファイルを開くと白紙の状態でファイルが開きます。

そんなに複雑なデータでは無いので、どうにか開けないかと思うのですが、何か方法はありますでしょうか?
一部データが失われるのは、仕方ないと思ってます。

どうぞよろしくお願いします。


●質問者: peach555
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:AI PDF イラストレーター オブジェクト クリック
○ 状態 :終了
└ 回答数 : 4/4件

▽最新の回答へ

1 ● sainokami
●23ポイント ベストアンサー

上位バージョンで保存されたデータは下位バージョンでは開くことはできません。

無理矢理開いたとしても、画面上に表示されているものが正しいとはかぎりません。

上位バージョンで保存する際にバージョンを落として保存してもらえば、下位バージョンでも開くことができます。

http://pasokoma.jp/bbs7/lg154346


2 ● あるぴにっくす
●23ポイント

まず上位バージョンで作成されたものだと思います。

拡張子が.aiということから、他で開くのは厳しいと思います。

(.epsならクォークなど他のアプリに張り付けするという手もありますが)

なので作成者に素直にLagacyバージョンでの保存をしてもらってください。

下位互換できる保存形式でファイルを書き出すことは可能です。

https://www.adobe.com/cfusion/tdrc/index.cfm?loc=ja&product=illu...

どうしても開けたいということであれば試用版のCS4を使うしかないですね。保存できるかどうかは確認していないのですが、中身を確認するくらいならこれで問題ないでしょう。


3 ● KairuaAruika
●22ポイント

http://red.www.hatena.ne.jp/hatenatypered?rs=1&word=%a5%aa%a5%d6...

アドレスはダミーです。

http://q.hatena.ne.jp/1099276377

とか,あとはAcrobatをインストールしてみてもいいかもしれません。


4 ● kunihiko
●22ポイント

基本的に全てのソフトにおいて上位バージョンで保存されたデータは下位バージョンで開くことはできません.

フォトショップやマイクロソフト ワード.エクセルなども同じです.

無理に開くこともできるかもしれませんが,ファイルが壊れたり,正常に画面に表示されなかったりします.

その上位バージョンを持っている人に下位バージョンでも開けるように,バージョンを落として再保存してもらうのが一番でしょう.

また,ソフトの中には下位バージョンでも上位バージョンのファイルを開けるようにする,”互換パッチ”というものがあるかもしれません.

今後のことを考え,それを探してみるのも良いかも知れません.

ちなみにマイクロソフト ワード.エクセル系の”互換パッチ”はあります.

http://www.microsoft.com/downloads/details.aspx?displaylang=ja&F...

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ