人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

fire fox をバージョンアップしたところ、使用していたプラグインが使用できなくなってしまいました。

このプラグインを使用するには、昔のバージョンのFire fox を使用する必要があるのですが、ダウングレードするには、どのようにすればよいでしょうか?


●質問者: peach555
●カテゴリ:就職・転職 インターネット
✍キーワード:FIRE FOX バージョン バージョンアップ プラグイン
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● dreamworks
●35ポイント

ダウングレードよりも現バージョンをアンインストールし

http://mozilla.jp/firefox/download/older/

より旧バージョンをインストールする方が早いと思います。

またはそのプラグインが対応するのを

待つかどちらかですね。


2 ● b-wind
●35ポイント

Mozilla Firefox 3

アップグレードしたバージョンも、もとのバージョンも分からないがとりあえず 3.0.17 なら上記URLにあるので入れ直せばいい。


使用していたプラグインが使用できなくなってしまいました。

プラグインじゃなくてアドオン?

3.6 も目前に迫っている今、ダウングレードより他の選択肢を探す方が現実的だと思うが。

◎質問者からの返答

回答ありがとうございます。

ほかの選択肢・・・それもそうですね。検討してみます。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ