人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

sinnger song writer lite3.0というソフトを買ったのですがosX対応していません。os8.6以降とかいてありました。Mac OS 9 Classicが入っているのでいけると思っていたのですが。だめでした。
どうにかソフトをインストールする方法はありませんか?
使用パソコン i-mac G4 osX10.411です。
宜しくお願い致します。

●質問者: sg-netar
●カテゴリ:コンピュータ 家電・AV機器
✍キーワード: Class i-mac Mac OS OSX Writer
○ 状態 :終了
└ 回答数 : 4/4件

▽最新の回答へ

1 ● koshouji
●23ポイント

pcをかえる

◎質問者からの返答

的確にありがとうございます。


2 ● black lily
●23ポイント

んー…パソコンを変えることしか方法がないと思います(汗

全然お力になれなくて申し訳ありませんっ!

◎質問者からの返答

いえいえ!もしかしたら何か方法があるかもと思いまして。ありがとうございました。


3 ● km1967
●22ポイント

OS8.6が動く中古Macを買ってインストールする。

◎質問者からの返答

やすいのがあるか探してみます。

ありがとうございます。


4 ● ニャンざぶろう
●28ポイント

コメント欄が開放されていないようですので回答欄から失礼します。

Singer Song Writer Lite 3.0 for Macintosh 動作環境およびパッケージ内容には

>Mac OS 8.6 以降(Mac OS X ならびにクラシック環境には非対応)

とありますので、OSを変えるしかないでしょう。

◎質問者からの返答

そうですよね。ありがとうございます!

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ