人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

安く条件を満たすレンタルサーバを探しています。
お勧めがありましたら教えてください。

以下、条件です。
・Telnet/SSHが利用できる。
・UNIX 系OS でCGI を利用できる。
・PostgreSQL8.0 以降(EUC 対応)を利用できる。
・Perl5.8.x をサポートしている。
・Perl モジュールJcode.pm 2.x 以降が利用できる。
・Perl モジュールDigest::MD5 2.x 以降が利用できる。
・sendmail コマンドを利用できる。
・cron を利用できる。
・mod_rewrite を利用できる。
PostgreSQLとPerlのバージョンも併せて教えていただけますでしょうか。
上記のような内容で1年で2万前後・・・とかあればと思っていますが。。。

よろしくお願いいたします。

●質問者: takapicup
●カテゴリ:インターネット ウェブ制作
✍キーワード:CGI EUC md5 mod_rewrite OS
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● きのこ
●27ポイント

VPSサーバになりますが

http://www.serverqueen.jp/service/vps.html

なんて如何でしょうか?

最安グレードのものなら年間1万2千円程度です。

サーバ導入初期の段階で、ほぼOSクリーンインストール状態ですので

ご自身のお好きなミドルウェアをインストールすればお好きな用途に

利用できます。

◎質問者からの返答

ご回答ありがとうございます。

ご紹介いただいたサービスですと、条件を満たそうとするとパワーパック1050円を利用することになり、月額2000円になってしまってちょっと厳しいです。


2 ● ぱこち
●27ポイント

XREA.COM の新しめのサーバでしたら、殆ど満たしていると思います。

・Telnet/SSHが利用できる。

可能です。

・UNIX 系OS でCGI を利用できる。

可能です。

・PostgreSQL8.0 以降(EUC 対応)を利用できる。

・Perl5.8.x をサポートしている。

サーバによりますが、おおむね可能です。こんな感じで調べられます。

http://www.s27.xrea.com/server_info.cgi

・Perl モジュールJcode.pm 2.x 以降が利用できる。

・Perl モジュールDigest::MD5 2.x 以降が利用できる。

Jcode.pm と Digest::MD5 は存在するようですが、バージョンは分かりません。

http://age.s22.xrea.com/tips/env/#perlmodule

・sendmail コマンドを利用できる。

可能です。

・cron を利用できる。

条件が色々付いた気もしますが、可能です。

・mod_rewrite を利用できる。

可能です。

予算に余裕があるのでしたら、上位互換の CORESERVER.JP の方が良いかも知れません。

◎質問者からの返答

格安で有名なところですね!

早速カスタマーサポート宛にメールしたのですが、

サイトのサービス上難しいというご返答をいただいてしまいました。

(アダルトではないのですが)

ありがとうございました!


3 ● ytakan
●26ポイント

http://dream.jp/vps/

SSH接続可能なVPSです。最安で6,000円/年以下です。

アプリやDBは好きなものをインストールできます。

◎質問者からの返答

ありがとうございます。

早速詳細の条件が合うか問い合わせているのですが中々サポートから返答が来ません・・・

使えるのであればVPSで使っていき、需要に合わせてプラン変更していこうと考えています。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ