人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

PHPの動作環境に関して、ご回答を何卒宜しくお願い申し上げます。

■ 現象
PHPからMySQLが使用不可
『お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです』

DB作成後にwp-config.phpを手動設定しても現象はかわりません。


■ 動作環境

・Windows7 Professional 64bit
・IIS7
・PHP 5.3.3
・MySQL Server 5.1 64bit版
・WordPress 3.0


■ 設定
php.iniのextension
extension=php_curl.dll
extension=php_gd2.dll
extension=php_gettext.dll
extension=php_mbstring.dll
extension=php_mysql.dll
extension=php_mysqli.dll
extension=php_openssl.dll
extension=php_soap.dll
extension=php_sockets.dll
extension=php_xmlrpc.dll
extension=php_zip.dll



●質問者: nao-ss
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:config dB DLL MySQL PHP
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● yamaneroom
●60ポイント

php.iniの設定を変更してからWindowsを再起動したか?

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ