人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

こんにちは。カーオーディオについて教えて下さい。接続をミスしてショート(?)してしまい、故障してしまいましたが、原因が本体の故障なのか、電源系統の故障なのか分かりません。

状況としては、添付画像にあるような
NISSAN キューブ アルテ2H13式最終モデル CD/MDプレーヤー RM-A50SAMZ
を使用していました。
http://e-arrow.ocnk.net/zoom/14779
の図(10pのカプラ側、フロントスピーカーに対応)で、イルミネーション(オレンジ、+)とアース(黒、?)に、オーディオの音圧に応じた最大12Vの電圧が来ているものと思い(あってますか?)、12VのブルーLEDを接続したところ、オレンジのコードの根元に接続部分から火花が出て、電源が落ちました。

詳細はコメント欄に示しますが、大変困っているのでどなたか助言頂けるとうれしいです。

1287155018
●拡大する

●質問者: ReoReo7
●カテゴリ:趣味・スポーツ 家電・AV機器
✍キーワード:CD H13 LED md NISSAN
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● Galapagos
●35ポイント

1:添付画像右下の、直径1cmほどの丸い穴へプラグが刺さっていました。これにエンジンを入れても電源が供給されていないようです。これって、オーディオそのものへの供給電源ですか?

ご指摘のように電源ラインです。


2:オレンジのコードと黒いコード(フロントスピーカーでもアースでもでないとしたら、何?!)との間にLEDを接続しました。オレンジがプラス、黒がマイナスのつもりでしたが、火花が散ってオーディオ電源が落ちました(当時、音は鳴っていました)。この故障の原因って何でしょう?

プラスとマイナスを結ぶということは(たとえLEDを介してにせよ)電源をショートさせたことになりますから、火花が散るのは当然の結果です。


3:修理のために、具体的に何を検証していけば良いですか?また、オーディオの新しいものを買うつもりですが、これってまだ早いですか?オーディオは本当は故障していない?どうすれば調べられますか?

おそらく電源回路が焼き切れています。

コードを現状復帰させて電源を投入しても音が出ないようでしたら、まず本体の故障と考えて良いでしょう。

◎質問者からの返答

早速回答ありがとうございます。説明が足りなかったのですが、使用したのは市販のLEDで内部抵抗もちゃんとあるようです。

http://www.amazon.co.jp/dp/product/B000FHOTIC

図を見ると、12Vの電源に直結するように指示されており、他にもいくつか同様のLEDを問題なく使用できているのですが、これはシガーソケットに直結で接続しています。図には0.5W/unitとあります。これでもオーディオに接続するには問題あったんでしょうか?

>電源回路が焼き切れています。

確かに、カーナビへの電源供給も切れていますね。オーディオからアクセサリ電源で取っているのかと思っていましたが、恐らく電源回路→オーディオとカーナビへ分岐

していて、これが壊れたのでしょうね。これをシガーソケット(エアコンとシガーソケットへは問題なく電源が来ています。壊れたのはナビTVとオーディオ。)の電源を分岐して代用することは可能ですか?もしくは何か買い足す等。最適な修理の方法を知りたいと思います。どなたか回答頂ければとても嬉しいです♪


2 ● ヨネちゃん
●35ポイント ベストアンサー

添付画像の右下のミニシガープラグのように見えるものは、

アンテナジャックであると考えてまず間違いありませんので、

車両側から電源が供給される端子ではありません。


ちなみに、

http://e-arrow.ocnk.net/zoom/14779

にある配線皮膜の色と、

純正車両にもともと付いている配線被服の色は違います。

純正車両の配線被服の色で言うと、

イルミネーションは「赤/青」のコードです。


またアース端子は存在しませんので、

車両の金属部分にクワガタ端子

http://www.yht.co.jp/yds/product.asp?pf_id=19023399335

などで接続します。


問題はアースだと思って接続した黒い配線です。

そもそもアース端子はありませんので、

スピーカー出力に繋いでしまった可能性があります。

この場合、オーディオ内部のパワーアンプICが故障することが多く、

バックアップ電源のヒューズ(車両側)も切れることがあります。


車両側の故障として考えられるのは殆どヒューズが切れる程度です。

ヒューズを確認・交換し、オーディオを接続するとまたヒューズが切れる場合や、

ヒューズは切れていないけれど電源が入らない場合はオーディオの故障です。

◎質問者からの返答

ありがとうございます。ヒューズ、ハンドルの右にあるカバーを外して15個ほどあるヒューズを一つ一つ外して目で見て確認したのですが、切れているように見えるのはなかったんですよね・・・素人ではダメっぽいですね。

ちょうどエアコンの内部も掃除したいと思ってたんで、ディーラーに持って行こうと思います。それでヒューズを直してもらって、本体も壊れているなら本体も交換ですね!

ありがとうございます。すべきことがみえてきたような・・・

いまからディーラー行ってきます!

追記:

ディーラー(というより民間の整備工場)行ってきました。そうしたら、車載バッテリーの横のヒューズが一本飛んでいたようです。オーディオ、カーナビ、ETC全部復帰しました♪工賃は30分で3000円でした。感謝します♪

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ