人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

友人から借りたMacBookのOSはMac OS X ver.10.4.11でした。

?iPhoneアプリを開発するには、最新のOSが要るようですが、
最新のOSというのは、snow leopard でよろしいでしょうか??

?snow leopard にするには、いくらくらいかかりますでしょうか。

初Macですので、教えて頂けると有り難いです。


●質問者: tai2006
●カテゴリ:インターネット ウェブ制作
✍キーワード:iPhoneアプリ Mac Mac OS X MacBook OS
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● Galapagos
●50ポイント

?Leopard(Mac OS X 10.5.3)以降であれば開発できます。

ただ現実問題として、新規に入手できるOSはSnow Leopard(10.6.x)ですので、ご質問の通り、「最新のOSというのは、snow leopard」と考えて構いません。


?10.4.xからのアップグレードの場合は、「Mac Box Set」(定価12,800円)を購入してください。

◎質問者からの返答

ありがとうございます!!!!!!


2 ● online_p
●35ポイント

オークションで中古が8000-9000円くらい。http://www

◎質問者からの返答

有り難うございます!!!

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ