人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

iPod Touch 第1世代にSkypeはインストールできないのでしょうか?
iPod Touch 第1世代にSkypeをインストールしようとすると「App“Skype”を iPod“○○”にインストールできませんでした。新しいバージョンのiPod ソフトウェアが必要です。」というエラーメッセージが出ます。
「概要」ではソフトウェアバージョン:2.2.1最新となっています。
2009年にSkype for iPhoneがリリースされたときに一度ダウンロードしていたのですが、久しぶりにiTunesにつなげたら動作しなくなったのでSkypeをTouchからアンインストールしてから再インストールを試みました。
しかし上記のエラーでインストールができません。
iPod Touch 第1世代にSkypeはもうインストールできないのでしょうか?

●質問者: takkatan
●カテゴリ:コンピュータ インターネット
✍キーワード:2009年 iPhone iPod iPod touch iTunes
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● tomo
●60ポイント ベストアンサー

現在の「skype」に必要なバージョンは3.1になっています。

なので、バージョン2.2.1ではインストールできません。

ipod touch第1世代では、「skype」に必要なIOS バージョン3.1は、無料ではダウンロードできません。

(第2世代以降では、IOS バージョン3.1以降を無料ダウンロードできます。)

なので、有料でIOS バージョン3.1をダウンロードをしない限り、

ipod touch第1世代では「skype」はインストールできません。

(有料になりますが、ここからipod touch第1世代用 IOS バージョン3.1がダウンロードできます。)

http://support.apple.com/kb/HT2052?viewlocale=ja_JP&locale=ja_JP

◎質問者からの返答

ご回答ありがとうございます。

質問前にこのリンクからIOS バージョン3.1のダウンロードを試みたのですが、「¥600円で今すぐ購入」ボタンを押すと▼次のエラーが何度やっても出て断念しました。

[]を購入できませんでした。不明なエラーが発生しました(5002)。

iTunes Store でエラーが発生しました。後でもう一度実行してください。

このエラーを回避、またはこのバージョンを何とかダウンロードする方法をご存知ではありませんでしょうか?

お知恵をお借りできれば幸いです。よろしくお願いいたします。

2011-05-20追加

アカウントを新規にとり、PCを変更し、ダウンロードを試みたら、途中で失敗しましたというエラーが出ましたが、復元し直したら3.1をインストールできていました。

Skypeもようやくインストールできました。ありがとうございました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ