人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

dynabook PATX550LSが起動時のdynabookロゴ画面でとまってしまいます。F2でもBIOSにいけず、数分すると黒画面にカーソル点滅で先に進みません(-_-;)
数日前にhaspキー(USB)を挿してから調子が悪くなりました。
CD起動もしません。内蔵HDやメモリを付け直しもしてみましたがダメでした。
対処方法があれば教えてください<(_ _)>

●質問者: kaji0245
●カテゴリ:コンピュータ インターネット
✍キーワード:(-_-;) BIOS DynaBook カーソル キー
○ 状態 :終了
└ 回答数 : 4/4件

▽最新の回答へ

1 ● Banias
●23ポイント

どのメーカーのどんな種類のHASPキーを使ったのかわかりませんが、そのHASPキーを外して起動してみましたか?

◎質問者からの返答

外してもダメです。症状は変わりません


2 ● gday
●23ポイント

その症状から判断するとハードウエアの故障だと思われます。

まず一番に疑わしいのはHDDが壊れていることです。


>数分すると黒画面にカーソル点滅で先に進みません(-_-;)

(おそらくやっておられるだろうと思いますが念のため)この状態の時に電源ボタンを長く押したままにして確実に電源を切って下さい。そしてダメ押しでメインの電池パックを抜いて10分くらい放置してみてください。


次に試しにHDDを抜いたまま起動を試みてください。

また、同じ種類の別のHDDが手元にあればHDD中身は何でもいいのでそれを替わりに取り付けてみてください。

それでBIOS画面に入れるようでしたらHDDの故障でほぼ確定です。


それでも症状に変化が無い場合はマザーボード等の主要部品の故障が考えられます。


CD起動ができるようになったらmemtest86KNOPPIXなどをCDから起動してみて問題なく動くかどうかでハードウェアを確認するといいでしょう。

http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1114551...

http://www.orange-ss.com/column/0047.html

http://aopen.jp/tech/faq/mb/boot.html


だめもとで0(ゼロ)キーを押しながら電源を入れるとリカバリツールが立ち上がるかもしれません。

http://detail.chiebukuro.yahoo.co.jp/qa/question_detail/q1236337...

◎質問者からの返答

詳細な情報ありがとうございます!

早速、試してみます


3 ● Banias
●22ポイント

セキュリティを接続したときに、HASOのパイロットランプは点灯していますか?

点灯しない場合、セキュリティもしくはUSBポートが破損している恐れがあります。ご購入頂いた販売店もしくは弊社営業所までご連絡ください。


同じタイプの他のセキュリティを接続していませんか? セキュリティの仕様上、同じタイプのセキュリティ を重複して接続できません。

◎質問者からの返答

接続時のパイロットランプは確かついてなかったと思います。

また、セキュリティーキーは1個しか持っておりません。


4 ● saijyoh_739
●22ポイント

BIOSで接続デバイスの初期化などの処理中に止まっている様ですね。

ハードウェアの故障かと思います。

内蔵HDDやメモリを外せる方の様ですので、全て外して電源を入れ、BIOS設定画面に移れるか試してみてください。

※HDDの故障やメモリモジュールの故障などなら外す事に依って必須デバイス非接続エラーはでても無視させればBIOS設定メニューに移れる機種が多いと思います。

その後、外したデバイスを一つづつ戻しながら電源を入れて確認を繰り返していけば外した中に故障しているデバイスがあれば特定できるかと思います。

全部外してもBIOS設定メニューに移れない場合には、基本的な部品に動作不良がある可能性が高いです。

電源やマザーボードの故障があっても発生可能性のある現象ですから。

メモリと同じ用にCPUを外して付ければ戻る場合などもありますが、埃の掃除とか空冷ファンが回っている事を確認するなどもした方が良いかと思います。

あと、HDDの異常動作だとしてもセクタ不良では起こらない現象なので制御基板に問題が起こっているか電源に問題があってちゃんと動いてないか(例えばスピンアップ時の電力を十分素早く供給できないため電圧が下がって異常動作に繋がるなど)など。制御基板に異常は頻繁には起こらないと思いますのでHDD自体の故障という可能性はそれほど高くなさそうに思います。

◎質問者からの返答

ご回答ありがとうございます、内蔵HDDやメモリを外しても症状は同じでした。

BIOSもA08からA10に変えてみましたがダメです。セーフモードだと一応立ち上がります。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ