人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Mac OS Lion環境にてRVMでruby 1.9.3をインストールすることができません。
XCodeのバージョンは4.2で、4.2だと不具合があるという話を聞いていますが、自分はApple Developer Programには加入していないので4.1を入手することはできません。
そこで、どうにかしてXCode 4.2のままrvmでruby 1.9.3をインストールする方法はありませんでしょうか。

エラーは以下の通りです。
http://pastebin.com/SNRAkLCK

●質問者: cluster_9901
●カテゴリ:コンピュータ ウェブ制作
○ 状態 :キャンセル
└ 回答数 : 0/0件

回答がありません
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ