人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Visual Stdio 2008 SP1 を使用して、プログラムを書いているのですが、リソースコンパイラのバージョンが下記のように違い、
ビルドに失敗しています。

どこで差分がでてしまったのかわからないのですが、リソースコンパイラを更新する方法はどうすればよいのでしょうか?
もし情報ありましたら教えていただければと思います。

よろしくお願いいたします。

Microsoft (R) Windows (R) Resource Compiler Version 6.0.5724.0
Microsoft (R) Windows (R) Resource Compiler Version 6.1.6723.1



●質問者: uraxurax
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● きゃづみぃ
●0ポイント

http://keicode.com/winprimer/wp13.php

こちらを参考にしてバージョンを変えれますか?


2 ● cx20
●100ポイント ベストアンサー

どこで差分がでてしまったのかわからないのですが、リソースコンパイラを更新する方法はどうすればよいのでしょうか?

開発しているPC毎にリソースコンパイラのバージョンが異なるということでしょうか?


rc.exe / rcdll.dll のバージョンとしては、

と、なっているようです。

リソースコンパイラを更新する方法

バージョンを上げたいのでしょうか?それとも下げたいのでしょうか?

上げたいと言うことであれば、VS2008のSP1を適用すれば良いかと思います。

■ 製品別VCバージョン一覧

http://rayflood.org/mozilla/msvc_version.html

■ ダウンロード詳細 Microsoft Visual Studio 2008 Service Pack 1 (インストーラ)

http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=FBEE1648-7106-44A7-9649-6D9F6D58056E

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ