人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

PHPで開発をしています。

メンテナンス性等が高いものを作りたいと思い、勉強でCakePHPやSmartyを使ってみています。Smartyを使った際、ビューファイルにPHPのコードを記述しなくていいことが気に入り、CakePHPでもSmartyを使いたいのですが、Cake1.2対応の記事しか出てきません。
CakePHP1.3から2対応のものはないのでしょうか?
また、CakePHPのようなフレームワークを使った場合、Smartyのようなテンプレートエンジンは別途使わないのが普通でしょうか?

●質問者: koime_ryokutya
●カテゴリ:インターネット ウェブ制作
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● Cherenkov
ベストアンサー

CakePHP 1.3はこちらのプラグインを使うといいらしいです。
CakePHP用のSmartyプラグイン - basuke の日記


参考:cakePHP1.3にSmartyを導入 - PPl@ce


koime_ryokutyaさんのコメント
回答ありがとうございます。
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ