人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

使えるネットVPSをしようしてます。
yum install psa-atmail.noarchを実行すると以下のエラーが表示され成功しません。
| 1.9 kB 00:00
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package psa-atmail.noarch 1:1.05-5.el5.art set to be updated
--> Processing Dependency: psa >= 9.0 for package: psa-atmail
--> Finished Dependency Resolution
1:psa-atmail-1.05-5.el5.art.noarch from atomic has depsolving problems
--> Missing Dependency: psa >= 9.0 is needed by package 1:psa-atmail-1.05-5.el5.art.noarch (atomic)
Error: Missing Dependency: psa >= 9.0 is needed by package 1:psa-atmail-1.05-5.el5.art.noarch (atomic)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest

この表示がされる場合どうすれば解決しますでしょうか?
ご教示頂けると幸いです。

●質問者: xptree
●カテゴリ:コンピュータ ウェブ制作
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● gizmo5
●200ポイント

使えるネットVPS で、PHP のバージョンを上げたことがある人のブログです。
http://dev.halhal.info/archives/72

質問の内容では、psa が古いって出てるようなので、PHP を update する必要は、多分無くて
yum update psa で良さげな感じがしますけれども。
ってか、リポジトリって更新されてます?

http://www.atomicorp.com/forums/viewtopic.php?f=18&t=3820
ここ見たら、http://www.atomicorp.com/installers/atomic.sh じゃなくって、
こっちの方が新しいインストーラーだって書いたあります。

% wget -q -O - http://www.atomicorp.com/installer/plesk |sh

中身を見てみると、確かにバージョンが 1.0-14 → 1.3 に上がってますけども、
やってることはあまり変わらないような。


http://primarytext.info/blog/334

非推奨な方法で、多分、やってしまうとレンタルサーバー屋さんからサポート受けれなくなります。それでも良い場合だけやってください。

コメントで書いてる人もいるように、アップデートの推奨な方法は確認しておいた方が良いです。
と言っても、リポジトリ更新して yum install or update が普通だとは思いますけども。

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ