人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

2GBのメモリのServerにWindows Server 2008 R2を入れました。CPUは、Core 2 Duo 6600 2.4Ghzです。Hyper-Vをインストールして、Hyper-Vマネージャから、右クリックで起動としたら、「選択した仮想マシンの起動中にエラーが発生しました。ハイバーバイザが実行されていないため、仮想マシンを起動できませんでした」と出てきます。CPUがハイパーバイザを搭載していないからでしょうか?また、Hyper-Vが起動するCPUはどのクラスからでしょうか?(Hyper-V、Hyper-V2毎に)。よろしくお願いします。

●質問者: inajyun
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● TransFreeBSD
●100ポイント ベストアンサー

こういうページがありました。
http://www.vwnet.jp/mura/Hyper-V/list.htm
CPUだけの問題ではなくマザーボードのサポートも必要なようです。
http://www.atmarkit.co.jp/fwin2k/win2ktips/1054hvinst/hvinst.html

具体的には、IntelのIntel-VT(Vertualization Technology)やAMDのAMD-Vが必要である。また不正なコードの実行を禁止するDEP(Data Execution Prevention:データ実行防止。NXやND機能と呼ばれることもある)機能も有効にしておく必要がある。

BIOSでオン/オフできたりしますので、確認してみてください。
Core 2 Duo E6600ならIntel-VTもDEPも機能的には持っているので、あとはマザーボードの対応次第だと思います。
http://news.mynavi.jp/articles/2009/12/22/win2008r2_i1/001.html
http://news.mynavi.jp/articles/2011/04/25/inoue01/index.html
あとメモリが2Gというのもギリギリの様です。
http://ja.wikipedia.org/wiki/Hyper-V

最低2GBのメインメモリ(各々の仮想OSは自身のメモリを必要とする。そして現実的にはそれ以上必要になる)

実際の使用状況によっては足りなかったりするかもしれません。


inajyunさんのコメント
マザーボードにハイパーバイザの設定があって、それを変えたら希望通りになりました。ありがとうございます。
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ