人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

PHP5.4でphp-eacceleratorをインストールしようとしたら失敗しました。
エラーログの詳しい読み方を教えていただけないでしょうか。
https://gist.github.com/DQNEO/4750093

特にphp(zend-abi)とかphp(api)あたりの意味がわからないです。
よろしくお願いします。

●質問者: DQNEO
●カテゴリ:コンピュータ インターネット
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● oil999
●100ポイント

PECL::APC(php-pecl-apc)が、すでにインストールされているのでしょう。
これは同じ目的のモジュールなので、php-eacceleratorとバッティングしてしまいます。
どちらかをインストールするようにしてください。


DQNEOさんのコメント
ありがとうございます。 どうもそのようでした。
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ