人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Linux Vine 6.1 で VMware-Player-5.0.1をインストールしたいのですがエラーなってしまいます。実行したコマンドは
# sh VMware-Player-5.0.1-894247.i386.bundle です。
その後に
Extracting VMware Installer...done.
となりますが別のウィンドウで
VMware Installer(スーパーユーザーで)
One or more of your processors does not have the necessary 64bit extensions to run VMware virtual machines.
となります。
OK
をクリックするとさらに別のウィンドウで
VMware Player Installer(スーパーユーザーで)
Finished
The installation process is complete.
Installation was unsuccessful.
X closeをクッリックするとウィンドウが閉じます。
# sh VMware-Player-5.0.1-894247.i386.bundle を実行する前にVMware Serverや他のVMware に関係するディレクトリを削除しました(具体的には覚えていません)。それが原因なのでしょうか?
どなたかご教授いただけますか?よろしくお願いします。




●質問者: shoji123
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● うぃんど
ベストアンサー

> your processors does not have the necessary 64bit extensions

CPUが64ビット拡張に対応してないと言ってます。

32ビット版Linuxでも64ビット拡張を要求します。

少し古いCPUや、モバイル向けのatomなど、64ビットに対応していないものや、
64ビットに対応していても古い規格のものなどが意外とあるので確認してみてください。

マザーボードの対応状況、BIOS設定なども見直しが必要になってくるかもしれません。


うぃんどさんのコメント
>for Linux 32-bit 32ビット版Linux用でも64ビット拡張を要求します。 >AuthenticAMD vendor_id(AMD製CPU)だけでは探りようがありません。 CPUの型番は /proc/cpuinfo の次の値を組み合わせます。 自力判別が無理なら値を書き込んで回答を待ってみてください。 |cpu family|系列名| |model|モデル| |model name|モデル名| |stepping|ステッピング番号| |flag|CPUが持っている機能| メーカー完成品PCならメーカー・型番から探したほうが早いです。

shoji123さんのコメント
windofjulyさん。ご回答ありがとうございます。 cpuinfoで確認をしました。 以下がcpuinfoの値です。 vendor_id: AuthenticAMD cpu family: 6 model: 8 model name: Mobile AMD Athlon (tm) XP 1400+ stepping: 0 flags: fpu vme de pse tsc msr pae 私が使用しているPCはsharp Mebius 型番FS2-C3です。 確かにMwindofjulyさんのご指摘のように少し古いCPUだと思われます。

うぃんどさんのコメント
残念ながら64ビットには対応していないCPUです。 VMware Player Ver4.0以降は使えません。 4.0以前なら使えなくないですが古いものなので今から使うのは難しいかと…。 下記に日本語版のリリースノートが揃っています。 http://www.vmware.com/jp/support/support-resources/pubs/player_pubs 5.xは下記。 http://www.vmware.com/jp/support/support-resources/pubs/player_pubs/releasenotes_player50.html >> インストール要件 VMware Player のインストール時、インストーラによって、ホスト システムが次の要件を満たすプロセッサを搭載しているかどうかが確認されます。 ホスト システムがこれらの要件を満たしていない場合は、VMware Player をインストールすることはできません。 64 ビット x86 CPU LAHF/SAHF のロング モードでのサポート <<

質問者から

ご回答ありがとうございますCPUは AuthenticAMDです。32ビットだと思います。
VMware Player for Linux 32-bit(VMware-Player-5.0.1)をダウンロードしたのですが
このPCではインストールは不可能なのでしょうか?


関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ