人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

ruby on rails の sqlite3/sqlite3_native (LoadError)について。
ruby on rails の勉強を始めたばかりの初心者です。
rails new で作成することができましたが、そこから先が上記のエラーがでてすすみません。
gem にはsqlite3 (1.3.7 x86-mingw32)とsqlite3-ruby (1.3.3)が入ってます。解説書にはsqliteの公式かsqliteをインストールし、rubyのbinフォルダに入れるようにと書いてあったので、いれました。
sqlite3 -version で呼び出しの確認もしています。

色々調べてみたのですが、解決にはいたりませんでした。
すみませんが、よろしくお願いします。

●質問者: osietekudasaibadr
●カテゴリ:ウェブ制作
○ 状態 :キャンセル
└ 回答数 : 0/0件

回答がありません
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ