人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

LinkStationを利用できません

有線LANを用いてPCに直接接続しています。
・Web設定を開けません
・I'm hereなども全く使えません
・NAS Navigatorも使えません
・セットアップができません(セットアップ可能な―が見つかりません)

可能な限りいろいろなことをしてみましたが全くもってだめです

●質問者: れんこん
●カテゴリ:コンピュータ インターネット
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● freemann

PCに直接接続しているとはどういうことでしょうか?
NASの使い方は、LANで繋いで、ルーターなどを介してNASにアクセスするのですが。
もしかしてですが、PCのLANポートとLinkStationのLANポートをイーサネットのストレートケーブルで直接つないでいるのでしょうか?
直接つなぐときはイーサネットのストレートケーブルではなく、クロスケーブルを使うのです。
ただこういうやり方でうまくいくかわからないので、基本のルータを介してアクセスするLAN構成でやるのがいいかと思います。


れんこんさんのコメント
http://buffalo.jp/php/lqa.php?id=BUF2219 ストレートケーブルを使用するように記述されています…

2 ● TransFreeBSD

http://faq.buffalo.jp/app/answers/detail/a_id/5165
後半、6, 4とかも確認してみてください。


れんこんさんのコメント
既に行っていますが、変化ありませんでした。

TransFreeBSDさんのコメント
エラー表示も出来ないレベルでこわれてるのかな…… これ以上はメーカーに聞くくらいしか思い浮かびません。

れんこんさんのコメント
無線(NETGEAR)に接続していた時は正常に使えていたので、 やはり無線で使うしかないのでしょうか…

TransFreeBSDさんのコメント
もしかしてPCの有線LANはこれまで使ったこと無いのでしょうか? そっちは正常な前提で考えてましたが、PC側のLAN関係が壊れてる可能性があるかも? またはドライバの不具合とか無効にしてあるとか。 他に有線LANでつなげる機器(確認用)ありませんかね? http://blogs.yahoo.co.jp/akio_myau/43873510.html http://www.724685.com/weekly/qa121107.htm こんな感じでチェックしてみてください。 それでもだめならドライバの問題とかありえますが、いっそLANアダプタ買うって手もあります。 http://buffalo.jp/products/catalog/network/adapter.html 無線で使えるならそれで妥協もありえますけど。

れんこんさんのコメント
有線LANで接続すると“識別されていないネットワーク”と表示されます。 有線LANでインターネットに接続したことがありますが、そのときは正常に機能していました。

TransFreeBSDさんのコメント
それならPC側も大丈夫っぽい気がします。 んーやっぱりリンクステーション側の問題なのかな? よくわかんないです。

3 ● asakatana

http://buffalo.jp/php/lqa.php?id=BUF12972
この手順は試されましたか?


れんこんさんのコメント
WEB設定にアクセスできないためできません・・・

asakatanaさんのコメント
WEB設定にアクセスするのは手順6ですが、手順1から5までは問題なくできていますか?

れんこんさんのコメント
はい、できています。

asakatanaさんのコメント
手順5まで完了している状態で、ブラウザで http://192.168.11.150 にアクセスしても「アクセスできません」的なメッセージしか表示されないということですね。 コマンドプロンプトで tracert 192.168.11.150 を実行した場合、どのような結果が表示されますか?

れんこんさんのコメント
宛先ホストに到達できません。
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ