人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

wordpressで教えてください。

私はwordpressのかなり古いバージョン(2年半くらい前のもの)を使っています。
現在の最新バージョンは4.0なのでしょうか?
昔のと今のとでは、対応しているPHPのバージョンも違うのか教えてください。

私の古いバージョンのは、PHP2には対応しているようなのですが、PHP3やPHP4におは対応していないようなのです。

簡単な質問かもしれませんが、どうぞ宜しくお願い致します。


●質問者: yoshifuku
●カテゴリ:ウェブ制作
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● duck75
●100ポイント

> 現在の最新バージョンは4.0なのでしょうか?
はい。

> 昔のと今のとでは、対応しているPHPのバージョンも違うのか教えてください。
WordPress › 日本語

によりますと、

WordPress 日本語版の動作環境
PHP バージョン 5.2.4 以上
MySQL バージョン 5.0 以上

だそうです。

また、3.1 以前の旧バージョンの動作環境については、サーバ要件ドキュメンテーションをご覧ください。

とのことです。


2 ● torimaki
●0ポイント

WordPressの最新は、4.0です。
2年半前のPHPのバージョンは、3.1でしょうか。
対処法などは、WordPressのフォーラムをご利用されたら、いかがでしょう。
http://ja.forums.wordpress.org/

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ