人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

プログラミングしてみたいなッて思って初めてパソコン、macを買いました。
OS Yosemiteなんですがhosts変更ツールのhosterていうのをダウンロードしてインストールしようとしたんですが、インストール先の選択というところで
version check failure.to install require MacOSX 10.4.4 later.
と出て進めなくなります。
どうしたらインストールできるようになりますか?

●質問者: 匿名質問者
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● 匿名回答1号

バージョンチェックに失敗しました。
インストールするにはMacOSX10.4.4以降が必要です。

OSをアップグレードしないとインストールできないみたい。
てか10.4でさえ10年くらい前にリリースされたOSらしいんだけど、
中古品のMacでも買ったの?


2 ● 匿名回答2号
ベストアンサー

バージョンチェックのときに「10.10」が「10.1」と間違えられてるのかも?Hosterは結構古いソフトだから、作られた当時は「10.10」なんてバージョンが現れるとは想定してなかったからとか、そんな感じなのかも。ま、ただの想像ですが。

とりあえずHostsでも使っとけば?
Macのhosts編集はHostsが良さげ【Mac】 | Sou-Lablog

http://permanentmarkers.nl/software.html

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ