人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

マインクラフトができません。
マインクラフトを起動するとアップデートが始まって
完了したあとに「このファイルのバージョンは、現在の実行中の
windousのバージョンとは互換性がありません。
コンピューターのシステム情報を確認して、x86(32ビット)またはx64(64ビット)の
どちらのバージョンのプログラムが必要であるかを確認してからソフトウェアの
発行者に問い合わせてください。」
と、でるのですが、私はjavaはインストールしてあるし、
発行者に問い合わせろなんて私には英語力もありません。
パソコン初心者なので全くわかりません
必要そうな情報だけのっけておくのでよろしくお願いします。

システムの種類:64ビットオペレーティングシステム

ダウンロードしているJava:Java 7 Update 71(64-bit) Java 8 Update 25(64-bit)

マインクラフトの現在のバージョン:1.7.9

長文失礼致しました

●質問者: frogin3
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● なぽりん

マインクラフトの1.7.2について質問です。ランチャーを起動しようとし... - Yahoo!知恵袋
ランチャーだけが古い可能性があります。(リンク先はリンク切れ?)
バージョンにあっているランチャーを使用する必要があります。

Minecraftの割れについて質問です前まではふつうに起動出来た... - Yahoo!知恵袋
違法入手したマインクラフトの場合どうやっても動きません。


frogin3さんのコメント
ありがとうございます!
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ