人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

VIMでFugitive.vimを入れました。
NeoBundle 'tpope/vim-fugitive'

どうしたら使えるようになるでしょうか?

:Gstatus

などとやっても、「エディタのコマンドではありません: Gstatus」となってしまいます。

「https://github.com/tpope/vim-fugitive」のFAQに「Fugitive cares about the current file, not the current working directory. Edit a file from the repository.」とあるので、gitのコマンドラインで 「cd .git」 とやって、「.git」フォルダに移動してからやるのですが、同様も「エディタのコマンドではありません: Gstatus」とでます。



●質問者: tetlis
●カテゴリ:コンピュータ
○ 状態 :キャンセル
└ 回答数 : 0/0件

回答がありません
関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ