人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

CentOS Linux release 7.2.1511 (Core)に
Rudy2.3.1をインストールし、Apache+Passanger
でアプリケーションを構築しています。
実際には、同じCentOS環境にあるRudy2.1.2+nginxで
動作しているアプリケーションを移行したいと思っています。
色々と調べながらなんとか、Apacheなどは設定が完了し
移行したプログラムも動きそうな気配を見せましたが、
やはり一筋縄ではいかないようで、添付ファイルの
メッセージが表示されています。
こちらにつきまして、解決方法がお分かりに方、ぜひ教えてください。
なおrubyはあまり使用したことがなく、今回、Apacheでのシステムも
初めて構築しました。不勉強な面も多々ありますのが、よろしくお願いします。

1475731986
●拡大する

●質問者: 匿名質問者
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● 匿名回答1号

文字潰れてて全然見えないけど、たぶんGemfileにgem 'better_errors'書いてないんじゃないすか。
もしくはbundle installしてないか。

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ