人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Windows10 , Eclipse 4.6 の Java - tomcat アプリケーションで
「動的Webモジュール3.0はJava1.6またはそれ以降を要求します」とエラーがでてしまいます。

プロパティ→プロジェクト・ファセットにて、動的Webモジュール3.0でJava1.8となっていて、設定→Java→インストール済みのJREで1.8のjreが指定されているのに、エラーは変わらずでてしまいます。どこが間違っているのでしょうか。

1486718436
●拡大する

●質問者: FujiiRock
●カテゴリ:コンピュータ
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● SweetSmile1978
●100ポイント

状況は異なるかもしれませんが以下が参考になるかもしれません。

https://teratail.com/questions/45418

関連質問

●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ