shimazakimiyuki回答ポイント 70ptウォッチ

MacOS10.4にDreamweaver4をインストールしたいのですが、Dreamweaver4が古いソフトなので、MacOS10.4にインストールしたときにきちんと動くか心配です。今まではOS9とOS10両方はいっているeMacを使用していたのでOS9でDreamweaver4を使用していたのですが、そのeMacが壊れてしまい、新調したiMacはOS10.3が入っています。(Mac10.4をもっているのでバージョンアップする予定です)


OS10.4にOS9を入れる方法または、OS10.4でもDreamweaver4が問題なく動く方法をお教えて頂けたらうれしいです。よろしくお願いします。(eMacの時10.2のインストールディスクがまだ手元にありますが、その中にOS9も入っているとのことです。でも極力OS9は入れずに、OS10で今後は使用していけたらな、と考えています)

※ 有料アンケート・ポイント付き質問機能は2023年2月28日に終了しました。
ログインして回答する

ベストアンサー

その他の回答

この質問へのコメント

この質問への反応(ブックマークコメント)

質問の情報

登録日時
2008-09-20 10:22:28
終了日時
2008-09-23 02:51:21
回答条件
1人5回まで

この質問のカテゴリ

この質問に含まれるキーワード

iMac245OS9157eMac26バージョンアップ367インストール7094

人気の質問

メニュー

PC版