cluster_9901回答ポイント なしウォッチ

Mac OS Lion環境にてRVMでruby 1.9.3をインストールすることができません。

XCodeのバージョンは4.2で、4.2だと不具合があるという話を聞いていますが、自分はApple Developer Programには加入していないので4.1を入手することはできません。
そこで、どうにかしてXCode 4.2のままrvmでruby 1.9.3をインストールする方法はありませんでしょうか。

エラーは以下の通りです。
http://pastebin.com/SNRAkLCK

ログインして回答する
回答がありません

この質問へのコメント

コメントはありません

この質問への反応(ブックマークコメント)

質問の情報

登録日時
2011-10-28 01:42:20
終了日時
2011-11-06 22:34:55
回答条件
1人5回まで

この質問のカテゴリ

この質問に含まれるキーワード

Xcode71Mac OS521Apple424Ruby 1.915インストール7094Lion70

人気の質問

メニュー

PC版