hatehateome回答ポイント 100ptウォッチ 1
1336605506

eclipse でエラーがでるが、回避できない



eclipse 初心者です
Eclipse IDE for Java Developers Version: Indigo Service Release 2 Build id: 20120216-1857


まず イクリプスの 既存のプロジェクトから サンプル のフォルダを指定してなんとか
下記の画像になりました。しかし ×がついているので、

エラーの意味を調べました

Android requires compiler compliance level 5.0 or 6.0. Found '1.7'
instead. Please use Android Tools > Fix Project Properties.

検索すると


(対策1)Compiler compliance level変更


http://www.ipentec.com/document/document.aspx?page=android-compiler-found-17-error&culture=ja-jp
に書いてあるとおり、1.6 にして、再度 プロジェクトを作り直したのですが、結果は変わりません
ちなみに1.5にしても変わりませんでした。



(対策2)プロジェクトを右クリックして、メニューから
[Androidツール] -> [プロジェクト・プロパティを修正]

をやっても駄目でした。



上記の(対策1)(対策2)以外で他にこのAndroid requires compiler compliance level 5.0 or 6.0. Found '1.7'
instead. Please use Android Tools > Fix Project Properties.
エラーを回避できますか?

※ 有料アンケート・ポイント付き質問機能は2023年2月28日に終了しました。
ログインして回答する
回答がありません

この質問へのコメント

コメントはありません

この質問への反応(ブックマークコメント)

質問の情報

登録日時
2012-05-10 08:18:26
終了日時
2012-05-17 08:20:03
回答条件
1人5回まで

この質問のカテゴリ

この質問に含まれるキーワード

Android1409Java1731eclipse379IDE218プロパティ805FIX42

人気の質問

メニュー

PC版