n_maco2回答ポイント なしウォッチ 1

phpのマイナーアップデートに関してご相談させてください。


現在サーバー上にphp5.3.3がインストールされております。(OSはCentOS5.5)
phpは初期構築時にyumにてインストール作業を行なっているのですが、本日時点でphp5.3.13まで最新バージョンが上がっていることもあり、phpをバージョンアップしたいと考えております。
なお、5.4系統へは搭載しているコンテンツの都合もありアップグレードするつもりはありません。

そのため、
yum update php53
をしたのですが、成功と表示されはしたものの、yum listで見てみると
php53.x86_64 5.3.3-1.el5_7.3
と元々表示されていたものが、
php53.x86_64 5.3.3-7.el5_8
となっただけでした。
どうもphpのバージョンは変化していないように見えます。

そこで質問なのですが
・この表記の後ろに付いている「1.el5_7.3 」というものは何を表しているのでしょうか
・php5.3.3をphp5.3.13にアップグレードするにはどうすればいいでしょうか(5.3から5.4などのアップグレードであれば結構情報があるのですが、マイナーアップデートの情報がなかなか見つからず・・)

お手数ですがご存知の方お教えいただけますと幸いです。
よろしくお願いいたします。

ログインして回答する

ベストアンサー

その他の回答

この質問へのコメント

コメントはありません

この質問への反応(ブックマークコメント)

質問の情報

登録日時
2012-05-31 11:43:09
終了日時
2012-05-31 14:01:09
回答条件
1人5回まで

この質問のカテゴリ

この質問に含まれるキーワード

PHP7798yum129OS4923アップグレード456バージョンアップ367インストール7094アップデート682サーバー4609

人気の質問

メニュー

PC版