DQNEO回答ポイント 100ptウォッチ

gem install ffiしたらエラーがでてビルド失敗するのですが、どうすればよいでしょうか?


エラー:https://github.com/ffi/ffi/issues/317
環境:CYGWIN_NT-6.1 1.7.27(0.271/5/3) 2013-12-09 11:54 x86_64 Cygwin
Ruby環境:http://dqn.sakusakutto.jp/2013/12/cygwin_rbenv_ruby-build_ruby.html

$ ruby -v
ruby 2.1.0dev (2013-12-20 trunk 44301) [x86_64-cygwin]

※ 有料アンケート・ポイント付き質問機能は2023年2月28日に終了しました。
ログインして回答する
回答がありません

この質問へのコメント

コメントはありません

この質問への反応(ブックマークコメント)

質問の情報

登録日時
2013-12-28 23:54:19
終了日時
2014-01-04 23:55:04
回答条件
1人5回まで

この質問のカテゴリ

この質問に含まれるキーワード

cygwin112Ruby760gem83ビルド208

人気の質問

メニュー

PC版