匿名質問者匿名質問者回答ポイント なしウォッチ

sublime text 3にプラグインを入れる手順で困っています…

sublime text 3を本日インストールし、環境を作っていくために
http://tigawa.github.io/blog/2014/03/09/st3-win-ruby/

上記サイトを参考にして SublimeCodeIntelのインストールを行っていたのですが、
SublimeCodeIntelのインストールの4.初期化設定
Settings-Userに

"Ruby": {
"ruby": "C:\\Ruby193\\bin\\ruby",
"rubyExtraPaths": ["C:\\Ruby193\\lib\\ruby\\gems\\1.9.1"]
}

上記コードを入力し、保存を行ったところ

一行目"Ruby":{
の後の:の部分で構文エラーが起こっており

Error trying to parse settings: Unexpected character,expected a
comma or closing bracket in
Packages\User\sublimeCodeIntel.sublime-settings:131:10
というエラーメッセージが表示されます。
サイトを見直したり、エラーメッセージから検索をかけて調べてみたのですが
未だに解決出来ておりません。
申し訳ないのですがどなたか解決方法がわかる方、ご教授いただけないでしょうか?
よろしくお願いします。

ログインして回答する

ベストアンサー

その他の回答

この質問へのコメント

コメントはありません

この質問への反応(ブックマークコメント)

質問の情報

登録日時
2014-04-16 19:08:15
終了日時
2014-04-16 19:44:06
回答条件
1人5回まで

この質問のカテゴリ

この質問に含まれるキーワード

Ruby760Sublime27プラグイン1431インストール7094エラーメッセージ673ERROR176初期化581

人気の質問

メニュー

PC版