XPを使っています

先日、パソコンを買いましたが、インターネット接続が出来ません。
ルーターを経由させると接続できるのですが
ルーターを経由しないとプロバイダーに接続できるのですが
ホームページが見られません。
「ページを表示できません」と出ます。
考えられる原因と正しい設定を教えてください。
回線はTEPCOひかり
プロバイダーはniftyを使ってます。

回答の条件
  • URL必須
  • 1人2回まで
  • 登録:2005/09/17 17:34:57
  • 終了:--

回答(8件)

id:y-mochizuki No.1

y-mochizuki回答回数111ベストアンサー獲得回数12005/09/17 17:38:36

ポイント14pt

接続して表示されないのは、DNS の設定のようですが、プロバイダの説明を見て設定されていますか?

id:keisuke111 No.2

keisuke111回答回数102ベストアンサー獲得回数02005/09/17 17:51:47

ポイント14pt

ブラウザはIEでしょうか?

以下の設定をやってみてください。

[ツール]>[インターネットオプション]>[接続]>[LANの設定]>[設定を自動的に検出する]

ここのチェックボックスにチェックをつけて、ブラウザを再起動してみてください。

id:NetVista No.3

NetVista回答回数843ベストアンサー獲得回数02005/09/17 17:54:17

ポイント14pt

http://www.nifty.com/support/manual/hikari/support_setup_winxp_s...

会員サポート > STEP2:PPPoE機能の設定:@nifty

この設定をおこなってますか?

http://www.nifty.com/support/manual/hikari/support_setup_winxp_s...

会員サポート > STEP3:オートダイヤル機能の設定:@nifty

id:paxil No.4

paxil回答回数375ベストアンサー獲得回数22005/09/17 20:24:01

ポイント14pt

http://www.atmarkit.co.jp/fwin2k/win2ktips/031autoproxy/autoprox...

@IT:Windows TIPS -- Tips:WebブラウザのProxy設定を行うための4つの方法 − WPADのススメ −

Proxyの設定が必要です。

id:inosisibeyan No.5

inosisibeyan回答回数211ベストアンサー獲得回数02005/09/17 21:52:42

ポイント14pt

http://jp.analog.cx/jp3.90/dns.html

Readme for analog -- DNS ����

ホームページを見るには、名前検索とホームページのデータの転送が必要になります。この名前検索は、DNSサーバを使うのが、一般的ですが、このサーバまでの経路が、ルータにはあるがパソコン側にはルータを参照する設定が残っているので、途中を抜かすと、名前が見れないと言うことでは無いでしょうか?

一度、ルータを取り付けて特定のipアドレスを調べて、そのipを直接入れ事で、ルータなしでも見れるかどうかをチェック出来れば、この現象は解決しますね。

id:kasikomari No.6

kasikomari回答回数26ベストアンサー獲得回数02005/09/18 12:21:19

ポイント14pt

上記URLは、ダミーです。


こんにちわ。

意外なオチかもしれませんが、LANケーブルを交換してみましたか?直接つなぐ時は1本ですけど、ルータをかますと2本は必要ですよね。自分もあったのですが、ケーブルにも全く問題無く、ルータにも全く問題が無くても、なぜか組み合わせによって上記症状になり、つながらないことがあります。ウチにも実際にそうゆう不思議なLANケーブルがあります。接触不良の問題かと思い、色々やってみましたが、やっぱり無理でした。つながる物とつながらない物との違いは、接続点のコネクタのメーカーの違い(形状は規格通りでも、多少違いがあります)です。もちろん、ケーブルは多くあるので、交換しました。(*^.^*)エヘッ

id:kero4kero4 No.7

kero4kero4回答回数26ベストアンサー獲得回数02005/09/18 16:50:36

ポイント13pt

原因は設定ミスにある可能性があります。


理由としては、何をもってして「プロバイダーと接続できる」と断定しているかがよくわかりません。

まずはプロバイダから提供されている「正しい設定」を設定することをお薦めします。


PPPoE経由でIPアドレス・DNSが取得できていることをipconfig/allで確認してください。


落ち着いてもう一度みてみると、意外と間違いが見つかったりしませんか?

id:rikinn No.8

rikinn回答回数9ベストアンサー獲得回数02005/09/19 12:42:57

ポイント13pt

http://www.nifty.com/support/manual/hikari/support_setup_winxp_s...

会員サポート > STEP1:機器の配線:@nifty

PPPoEの設定は正しくできているでしょうか?

ルータを挟んでる場合ルータの設定でID、パスワードを入力してましたが、

直接つなぐ場合にはOS上での設定が必要です。


あと、ケーブルに関してなんですが、

LANケーブルにはクロスケーブルとストレートケーブルの2種類のケーブルがあります。

最近のルータ、ハブはどちらでつないでも勝手に切り替えて接続してくれるので、つながりますが、モデムなどの装置はどちらかのケーブルでしかつながらないことが多くあります。

モデムとPCを直接つなぐときはモデムに付属していたケーブルで接続を試みてください。

id:mayumi1207

多数の回答ありがとうございました。

1つ1つ、試しましたが回復せず

本体交換してもらったら

すんなり接続できました。

ありがとうございました

2005/09/20 17:11:33

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません