ffdshow-20060803をインストールしたら、WindowsのOSから出る音(OS起動音、警告音など)

だけが出なくなりました。
アンインストールしても状況は変わりません。教えてください。

1.「サウンドとオーディオデバイスのプロパティ」
①「デバイスの音量」の音量は正常。また「ミュート」はチェックなし。
②「音量」→「タスクバーに音量アイコンを配置する」はチェックしているが、
 タスクバーに常駐してくれない。(以前は常駐していた)
③「オーディオ」→「既定のデバイス」は、正常。
④「ハードウェア」→「デバイスの状態」は、正常に動作している。
⑤「音声」→「音声再生」→「既存のデバイス」にオーディオデバイスが無い。
 ここでオーディオデバイスをプルダウンで選択して適用、OKしても、次に開くといなくなっている。。

2.アプリの状況
①Media Player 、Media Player Clssic からは、映像、音ともに正常に出る。
②IE上で動画を見ると、映像は出るが音が出ない。

3.やったこと(⇒ 効果なし)
 http://q.hatena.ne.jp/1155343273

回答の条件
  • 1人5回まで
  • 登録:2006/08/13 08:06:13
  • 終了:2006/08/13 21:15:32

回答(3件)

id:HONMA9691 No.1

HONMA9691回答回数2529ベストアンサー獲得回数362006/08/13 08:30:00

ポイント27pt

http://support.microsoft.com/?scid=kb;ja;882994

http://support.microsoft.com/?scid=kb;ja;882994

 • 起動音を鳴らさないように設定する場合


 ↑この状態になっているのでは?

id:takumitakumi

上記の状況ではありませんでした。

2006/08/13 20:46:18
id:aiaina No.2

aiaina回答回数8179ベストアンサー獲得回数1312006/08/13 10:11:14

ポイント27pt

サウンドのドライバを再インストールしたほうがいいでしょうね

http://q.hatena.ne.jp/1155423972

id:takumitakumi

質問の3.にもあるとおり、サウンドドライバは削除⇒再インストール済みです。

ちなみに、SigmaTel C-Major Audio です。

2006/08/13 20:48:55
id:naleringar No.3

naleringar回答回数110ベストアンサー獲得回数52006/08/13 11:27:16

ポイント26pt

似たようなケースで修復したことがありますが、

レジストリの内容を確認してみるのが早いと思います。

その上で、サウンドドライバの再インストールなども必要かと。


警告音などのレジストリ修復

http://www.pivot.co.jp/support/disp.php?q2=&p1=1412

  • id:takumitakumi
    Windowsの「システムの復元」で無事解決できました。。。

    http://www-06.ibm.com/jp/domino04/pc/support/beginner.nsf/btechinfo/SYB0-021CB40

    OSがらみでトラブった時は、この方法が一番かな。。。

    ところで、ffdshow のインストールが原因でしたが、どのバージョンをインストールすれば大丈夫なのかな?
  • id:vcrystal
    http://cowscorpion.com/Codec/ffdshow.html
    ここにあるものが基本的に一番ですが、インストール時にチェックする項目がありますが、それが障害のもとになる場合があるんです。
    レジストリの書き換えをする時点で、サウンドの項目をいじるようなんですね。
    復元ポイントなどレジストリのバックアップを必ずしてから、レジストリを動かすソフトのインストをするしか、方法がないかもしれませんね。
    経験を積むしかないですね。
  • id:takumitakumi
    そのようですね。

    一番初めに回答して頂いた時の、「最後の文」の意味がようやくわかりました。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません