ウィルスチェッカーのAVG7をインストール後

WINDOWSXPリカバリーを行っても、WINDOWSXPの起動が遅くなってしまいました。

インストール以前は正常稼動していましたが、
AVG7をインストール後、起動が遅くなってしまったため
アンインストールを行いましたが改善されないため
WINDOWSのリカバリー(付属CD使用)を行いました。
しかし、速度が改善されません。
操作が可能になるまでおよそ40分ほどかかります。
(以前は1分程度)
時間的にはユーザ選択の画面が出るまでが20分程度
ログイン後にさらに20分程度アイコンが表示されません。
起動後は通常の作業においては遅くならないのですが
デバイスマネージャを開こうとすると、ものすごい時間がかかります。

上記の状態を解消する方法をお願いします。、

ためし済みの内容
・AVGの削除
・WINのリカバリー
・LANを抜いて起動
・リカバリー後にAVGを再度セットアップ

PC初期状態より変更した環境
eMachines N4680(ベース)
メモリ追加(現在1G)
2ndHDD追加
VGA Gefoceに変更
LAN上にほかのPCは存在しません。

回答の条件
  • 1人2回まで
  • 登録:2007/03/08 11:43:19
  • 終了:2007/03/15 11:45:02

回答(3件)

id:maxpower No.1

MAXPOWER回答回数521ベストアンサー獲得回数242007/03/08 11:53:29

ポイント27pt

起動時に全てをスキャンする設定になってませんか?

http://atubon.hp.infoseek.co.jp/avg-qa.html

id:metabob

スケジューラの設定>スタートアップにはチェックはついていませんでした。

2007/03/08 18:13:06
id:pikupiku No.2

pikupiku回答回数3043ベストアンサー獲得回数732007/03/09 09:05:27

ポイント27pt

インストール以前に「システムの復元」をする。

id:metabob

すでに再セットアップを実行してしまったためシステムの復元は使えませんでした。

2007/03/09 20:47:22
id:goldenden No.3

goldenden回答回数103ベストアンサー獲得回数52007/03/11 12:41:14

ポイント26pt

あやしいのは、

・HDDのDMA転送にチェックが入っているかどうか。

・S-ATAドライバを入れなおす 最新のものへ

・ネットワークカードのドライバを入れなおす。最新のものへ



「オマケ的な対処」

・WindowsUpdate を行う

・Windowsのファイアウォールを無効にする。

・デフラグをしてみる。

・ページングファイル の値を変えてみる。 

メモリ1024 MBなら 初期値、最大値、1036MB あたりに固定してみる。

・「管理ツール→サービス」から、とめられるサービスはすべて止めてみる。

・BIOSの設定を一度 初期値に戻してみる。

id:metabob

HDDはDMA転送になっていました。

デフラグを行おうとすると開くまで異様に時間がかかるため

やはり、HDD関連があやしいきがしています。

2007/03/14 12:03:45

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません