専用サーバを借りて、OpenPNE、zan cart等の運用を考えております。


LinuxはRedHat系を導入する予定なのですが、業務で使うには、2007年4月現在、Apache、MySQL、PHPはどのバージョンを入れるのがベストなのでしょうか。

よろしくお願いします。

回答の条件
  • URL必須
  • 1人3回まで
  • 登録:2007/04/18 15:19:35
  • 終了:2007/04/25 15:20:03

回答(3件)

id:arcana No.1

arcana回答回数120ベストアンサー獲得回数102007/04/19 09:01:18

ポイント27pt

業務であれば、サポートに入られていると思いますが、

そのサポートがカバーしている範囲の最新版で良いのではないでしょうか?


また、サポートが無い場合ですが。

Source から make するのか、PRM で yum 管理に任せるのか、

にもよると思います。

各アプリケーションの要件を満たしているバージョン以上、

最新の Stable がベターである1つだとは思います。

個人的な話ですが、Apache2.0系、MySQL4.0系、PHP4系、の

それぞれ最新 Stable が、様々な方の動作実績に基づいているので、

色々と運用しやすいとは思います。

※MySQL5.0系は日本語周りで便利と感じているので、

 やはり運用視点でどちらを取るか、になるのかな?と。

http://dummy/

id:atoly

参考になります。

Sourceからmakeしようと思っております。

2007/04/19 19:27:08
id:man_suzuki No.2

man_suzuki回答回数21ベストアンサー獲得回数02007/04/20 03:38:27

ポイント27pt

それぞれのソースサイトにある安定版というやつです。stable version

http://www.google.com/

id:ito-yu No.3

ito-yu回答回数323ベストアンサー獲得回数142007/04/24 15:54:45

ポイント26pt

個人的な感覚で言えば

・Apache-2.0系最新

・MySQL-4.1系最新

・PHP-5.2系最新

が機能と枯れ具合のバランスがいいかなと思います

PHPに関しては古い物は危険なので常に最新版。

http://wiki.ohgaki.net/index.php?PHP%2F%C0%C8%BC%E5%C0%AD%A5%EA%...

id:atoly

なるほど、参考になります。

ありがとうございます。

2007/04/25 13:25:41

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません