PHP5.1.6をyumコマンドでインストールした

後に。PHP5.2.4をmake installして
/etc/httpd/conf/httpd.confに
AddType application/x-httpd-php .php
と記述したのですが、ブラウザ上で
phpinfoで確認をするとまだ5.1.6のままです。
設定を有効にするにはどうしたらいいでしょうか?
OSはcentOS5になります。

回答の条件
  • 1人5回まで
  • 登録:2007/09/08 20:14:25
  • 終了:2007/09/09 01:15:05

回答(1件)

id:wnagata No.1

wnagata回答回数170ベストアンサー獲得回数182007/09/08 20:25:06

ポイント60pt

LoadModule でPHPのモジュールを読み込むときに、5.1.6のモジュールが読み込まれています。PHP5.2.4のlibphp5.soを読み込むように、LoadModule をフルパスで設定するとよいでしょう。

http://www.atmarkit.co.jp/flinux/rensai/apache2_03/apache03a.htm...

id:hopefully

PHP5.2.4のlibphp5.soがみつからないのですが?

もしかしたらインストールミスですかね?

find / -name libphp5.so

/usr/lib/httpd/modules/libphp5.so

しかないのですが?

2007/09/08 21:01:12

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません