IME Standard 2003について質問です。WinXPで使っているのですが、変換の学習がうまく行かないような気がします。たとえば、「きて」と入力して変換すると「着て」となるので、これを「来て」で確定します。電源を切るまではその変化順位が維持されるのですが、翌日PCを立ち上げて作業をすると、また「きて」→「着て」となります。

なぜでしょうか?

おとなり質問で同じ悩みの人がいました。
http://q.hatena.ne.jp/1194062743
この人と同じ条件で使っています。
ATOKモードで使っています。
「学習結果をユーザー辞書に書き込む」のチェックはON
上記の現象はソフトウェアに依存しているという感じではないようです。

回答の条件
  • 1人2回まで
  • 登録:2008/01/22 19:27:12
  • 終了:2008/01/26 21:18:33

回答(3件)

id:y-shift No.1

y-shift回答回数43ベストアンサー獲得回数02008/01/22 23:22:24

ポイント27pt

バー>ツール>プロパティの自動学習タブにある自動学習を有効にするのところにチェックが入ってないんではないでしょうか。

参考になれば幸いです。

id:ichi-pooh-MT

ありがとうございます。

でも、「バー>ツール>プロパティの自動学習タブにある自動学習を有効にする」がありません。IME2003だからかな? ううううううう

2008/01/22 23:43:26
id:tatsu___kun No.2

tatsu___kun回答回数230ベストアンサー獲得回数272008/01/22 23:49:48

ポイント27pt

http://office.microsoft.com/ja-jp/ime/HA010734951041.aspx

ここを参考にすると、

"辞書/学習"タブの中の"学習結果をユーザー辞書に書き込む"のチェックが入っているか

ということのようです。


以下は愚痴。

私は10年ほどATOKユーザーですので、そんなあなたにATOKを。

仕事場でどうしてもIMEなら、社長に掛け合ってATOKを。

学校でどうしてもIMEなら、教授にかけあってATOKを。

id:ichi-pooh-MT

ぼくもwindows以前は(^^;)ATOK派でした(年がばれますね)。ですのでいまもIMEはAtokスタイルで使っています。

辞書/学習"タブの中の"学習結果をユーザー辞書に書き込む"のチェックが入っているんですけどねえ。。。

(p.s. Win2000(IME2000)のときはこんなことはなかったのにい)

2008/01/23 00:07:24
id:KUROX No.3

KUROX回答回数3542ベストアンサー獲得回数1402008/01/23 21:18:29

ポイント27pt

http://prius.jeevessolutions.jp/je/faq.asp?fid=101463

ユーザ辞書が壊れてるのでは?

修復を試してみてはどうでしょうか?

バックアップして、新規に辞書を作成して動作の変化を見るとかでも

このあたりに原因があるかどうかが判明すると思います。

id:ichi-pooh-MT

なんかそんな気がしてきました。

一度試してみます。

2008/01/24 06:53:24
  • id:ichi-pooh-MT
    ううう、皆さんの意見を参考にいろいろ試してみましたが、やっぱりだめみたいですね。。。
    なぜだろう。
    とりあえず、ATOKはちゅうもんしましたが(w
  • id:tatsu___kun
    tatsu___kun 2008/01/27 00:46:14
    > ATOKはちゅうもんしましたが(w
    最も賢い選択ですw
  • id:ichi-pooh-MT
    ATOK2008が来たので入れてみましたが、ワードなどで使ってると、変換中に黒背景に黒文字になってしまい、読めません_| ̄|○))。atok.comをみると、既知の障害とのこと。IMEモードにすればつかえるとのことですが、今までATOKモードで使ってきた私にとっては、最悪の選択になってしまいました...

    さすがに一太郎に戻す気はありません...

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません