下記の2つの記事を参考に「RSSリーダーにフィードを追加するボタン」の設置を進めていたんですが、どうしてもgoo RSSリーダーへ追加のボタンだけ上手く設置ができません。


http://oshiete1.goo.ne.jp/qa3613438.html
http://e0166.blog89.fc2.com/blog-entry-329.html

HTMLの該当箇所のソースは
<li class="addto"><a href="​http://reader.goo.ne.jp/web/bookmarklet.html?,,http://feeds.feedburner.jp/tadateto" target="_blank">​<img src="​http://tadateto.net/icon/goo_sub.gif" width="125" height="16"></a></li>

です。

実際のページはhttp://tadateto.net/です。

回答の条件
  • 1人2回まで
  • 登録:2008/03/16 04:38:04
  • 終了:2008/03/16 18:14:00

ベストアンサー

id:kazubokkuri No.2

かずぼっくり回答回数92ベストアンサー獲得回数82008/03/16 17:13:08

ポイント50pt
<a href=" http://reader.goo.ne.jp/web/bookmarklet.html?,,http://feeds.feedburner.jp/tadateto" target="_blank"><img src=" http://tadateto.net/icon/goo_sub.gif" width="125" height="16"></a>

アドレスの前に空白(らしきもの)があるので、それが原因かと思われます。

以下のように、取り除いてみてください。

(どうやら、特殊な文字のようですので、以下のものをコピペするとよいかと思います)

<a href="http:://reader.goo.ne.jp/web/bookmarklet.html?,,http://feeds.feedburner.jp/tadateto" target="_blank"><img src="http://tadateto.net/icon/goo_sub.gif" width="125" height="16"></a>
id:melondog

治りました!ありがとうございます。

どこぞからコピペしてくる段階で混入したんでしょうか・・謎です。

2008/03/16 17:22:50

その他の回答(1件)

id:pahoo No.1

pahoo回答回数5960ベストアンサー獲得回数6332008/03/16 07:30:00

ポイント20pt

gooにログインしていますか?

gooにログインしている状態が保たれていないと、上記の方法では登録できません。

id:melondog

回答ありがとうございます。登録の前の段階で、firefoxでは表示すらされず、IE6/OPERAだと画像のリンク切れになってしまって。。

2008/03/16 17:21:59
id:kazubokkuri No.2

かずぼっくり回答回数92ベストアンサー獲得回数82008/03/16 17:13:08ここでベストアンサー

ポイント50pt
<a href=" http://reader.goo.ne.jp/web/bookmarklet.html?,,http://feeds.feedburner.jp/tadateto" target="_blank"><img src=" http://tadateto.net/icon/goo_sub.gif" width="125" height="16"></a>

アドレスの前に空白(らしきもの)があるので、それが原因かと思われます。

以下のように、取り除いてみてください。

(どうやら、特殊な文字のようですので、以下のものをコピペするとよいかと思います)

<a href="http:://reader.goo.ne.jp/web/bookmarklet.html?,,http://feeds.feedburner.jp/tadateto" target="_blank"><img src="http://tadateto.net/icon/goo_sub.gif" width="125" height="16"></a>
id:melondog

治りました!ありがとうございます。

どこぞからコピペしてくる段階で混入したんでしょうか・・謎です。

2008/03/16 17:22:50
  • id:kazubokkuri
    かずぼっくり 2008/03/16 17:39:22
    解決されたようで、なによりです。
    いまさら気づいたんですが、僕の回答の中のアドレスがhttp:://~となっていましたね。
    すみません。
  • id:melondog
    あ、無問題です!

    ところでどうやって、空白(らしきもの)を発見されたかが気になります。
  • id:kazubokkuri
    かずぼっくり 2008/03/16 18:20:46
    質問文にも空白が見える(僕だけ!?)のと、テキストエディタで変な挙動をしていたので、発見しました。
    これがどんなものなのかはよく分かっていませんが・・・(^^;;
  • id:melondog
    あ、IE6に切り替えてみたら確かに見えました!むむ・・特殊だなあ・・。

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません